漏洞信息详情

modulemd 输入验证错误漏洞

  • CNNVD编号:CNNVD-201901-345
  • 危害等级: 超危
  • CVE编号: CVE-2017-1002157
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-01-11
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: Redhat
  • 漏洞来源:

漏洞简介

modulemd是一个用于操作模块元数据文件的C语言库。

modulemd 1.3.1及之前版本中存在安全漏洞。远程攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://pagure.io/modulemd/issue/55

参考网址

来源:pagure.io

链接:https://pagure.io/modulemd/issue/55

受影响实体

漏洞信息快速查询

相关漏洞

更多