漏洞信息详情

AudioCodes 400HD 命令注入漏洞

  • CNNVD编号:CNNVD-201901-437
  • 危害等级: 高危
  • CVE编号: CVE-2018-10093
  • 漏洞类型: 命令注入
  • 发布时间: 2019-01-14
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商:
  • 漏洞来源:

漏洞简介

AudioCodes 400HD是以色列AudioCodes公司的一款400HD系列IP电话产品。

AudioCodes 400HD中存在命令注入漏洞,该漏洞源于程序没有正确地过滤用户输入。攻击者可利用该漏洞注入任意命令,控制设备。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.audiocodes.com/

参考网址

来源:MISC

链接:https://www.exploit-db.com/exploits/46164/

来源:MISC

链接:http://seclists.org/fulldisclosure/2019/Jan/38

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/151116/AudioCode-400HD-Remote-Command-Injection.html

来源:MISC

链接:https://packetstormsecurity.com/files/151116/AudioCode-400HD-Remote-Command-Injection.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-10093

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多