漏洞信息详情

tmpreaper 竞争条件问题漏洞

  • CNNVD编号:CNNVD-201901-444
  • 危害等级: 高危
  • CVE编号: CVE-2019-3461
  • 漏洞类型: 竞争条件问题
  • 发布时间: 2019-01-14
  • 威胁类型: 本地
  • 更新时间: 2019-08-01
  • 厂        商:
  • 漏洞来源: Ubuntu

漏洞简介

tmpreaper是一款用于清理过期文件的软件包。

tmpreaper中存在竞争条件漏洞。本地攻击者可利用该漏洞提升权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://security-tracker.debian.org/tracker/CVE-2019-3461

参考网址

来源:lists.debian.org

链接:https://lists.debian.org/debian-security-announce/2019/msg00003.html

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/01/msg00017.html

来源:bugs.debian.org

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918956

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/151114/Debian-Security-Advisory-4365-1.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3461

来源:UBUNTU

链接:https://usn.ubuntu.com/4077-1/

来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/4077-1/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153798/Ubuntu-Security-Notice-USN-4077-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2850/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多