漏洞信息详情

ThinkPHP 安全漏洞

  • CNNVD编号:CNNVD-201901-445
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 资料不足
  • 发布时间: 2019-01-14
  • 威胁类型:
  • 更新时间: 2019-01-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

ThinkPHP是一套开源的、基于PHP的轻量级Web应用开发框架。

ThinkPHP 5.0.x版本至5.0.23版本中存在远程代码执行漏洞。攻击者可利用该漏洞覆盖Request类的属性并实现对任意函数的调用,进而执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.thinkphp.cn/down/1278.html

参考网址

来源:www.thinkphp.cn

链接:http://www.thinkphp.cn/down/1278.html

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多