漏洞信息详情

LimeSurvey 跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-481
  • 危害等级: 中危
  • CVE编号: CVE-2017-18358
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-16
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商:
  • 漏洞来源:

漏洞简介

LimeSurvey(前称PHPSurveyor)是LimeSurvey团队开发的一套开源的在线问卷调查程序,它支持调查程序开发、调查问卷发布以及数据收集等功能。

LimeSurvey 2.72.4之前版本中存在跨站脚本漏洞。远程攻击者可借助Continue Later功能利用该漏洞在用户浏览器中执行JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/LimeSurvey/LimeSurvey/commit/700b20e2ae918550bfbf283f433f07622480978b

参考网址

来源:blog.ripstech.com

链接:https://blog.ripstech.com/2018/limesurvey-persistent-xss-to-code-execution/

来源:github.com

链接:https://github.com/LimeSurvey/LimeSurvey/commit/700b20e2ae918550bfbf283f433f07622480978b

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多