漏洞信息详情

Joomla! CMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-508
  • 危害等级: 中危
  • CVE编号: CVE-2019-6263
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-16
  • 威胁类型: 远程
  • 更新时间: 2019-02-27
  • 厂        商: joomla
  • 漏洞来源:

漏洞简介

Joomla! CMS是美国Open Source Matters团队开发的一套开源的内容管理系统(CMS)。该系统提供RSS馈送、网站搜索等功能。

Joomla! CMS 2.5.0版本至3.9.1版本中的Global Configuration textfilter设置存在跨站脚本漏洞,该漏洞源于程序没有进行适当地检查。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://developer.joomla.org/security-centre/762-20190103-core-stored-xss-issue-in-the-global-configuration-textfilter-settings

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/106638

来源:CONFIRM

链接:https://developer.joomla.org/security-centre/762-20190103-core-stored-xss-issue-in-the-global-configuration-textfilter-settings

来源:EXPLOIT-DB

链接:https://www.exploit-db.com/exploits/46200/

漏洞信息快速查询

相关漏洞

更多