漏洞信息详情

LAquis SCADA 输入验证错误漏洞

  • CNNVD编号:CNNVD-201901-510
  • 危害等级: 高危
  • CVE编号: CVE-2018-18988
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-01-16
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

LAquis SCADA是一套用于监控和数据采集的SCADA软件。

LAquis SCADA 4.1.0.3870版本中存在输入验证漏洞。攻击者可借助特制的报告格式的文件利用该漏洞执行代码,泄露数据或造成系统崩溃。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://laquisscada.com/

参考网址

来源:MISC

链接:https://ics-cert.us-cert.gov/advisories/ICSA-19-015-01

来源:BID

链接:https://www.securityfocus.com/bid/106634

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多