漏洞信息详情

Pivotal Software Spring Integration 代码问题漏洞

  • CNNVD编号:CNNVD-201901-761
  • 危害等级: 超危
  • CVE编号: CVE-2019-3772
  • 漏洞类型: 代码问题
  • 发布时间: 2019-01-21
  • 威胁类型: 远程
  • 更新时间: 2019-05-14
  • 厂        商:
  • 漏洞来源: The vendor reporte...

漏洞简介

Pivotal Software Spring Integration是美国Pivotal Software公司的的一款企业集成模式。该产品主要用于在基于Spring的应用程序中实现轻量级消息传递,并支持通过声明适配器与尾部系统集成。

Pivotal Spring Integration(spring-integration-xml和spring-integration-ws模块)中存在XML外部实体注入漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。以下版本受到影响:Pivotal Spring Integration 4.3.18版本,5.0.10版本,5.1.1及不再支持的老版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://pivotal.io/security/cve-2019-3772

参考网址

来源:pivotal.io

链接:https://pivotal.io/security/cve-2019-3772

来源:BID

链接:http://www.securityfocus.com/bid/106749

来源:www.oracle.com

链接:https://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html

来源:pivotal.io

链接:http://pivotal.io/

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/106749

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多