漏洞信息详情

phpMyAdmin SQL注入漏洞

  • CNNVD编号:CNNVD-201901-916
  • 危害等级: 超危
  • CVE编号: CVE-2019-6798
  • 漏洞类型: SQL注入
  • 发布时间: 2019-01-28
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商:
  • 漏洞来源:

漏洞简介

phpMyAdmin是phpMyAdmin团队开发的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。

phpMyAdmin 4.8.5之前版本中存在SQL注入漏洞。远程攻击者可借助特制的用户名利用该漏洞执行SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpmyadmin.net/security/PMASA-2019-2/

参考网址

来源:www.phpmyadmin.net

链接:https://www.phpmyadmin.net/security/PMASA-2019-2/

来源:BID

链接:http://www.securityfocus.com/bid/106727

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多