漏洞信息详情

phpMyAdmin 信息泄露漏洞

  • CNNVD编号:CNNVD-201901-917
  • 危害等级: 中危
  • CVE编号: CVE-2019-6799
  • 漏洞类型: 信息泄露
  • 发布时间: 2019-01-28
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商:
  • 漏洞来源:

漏洞简介

phpMyAdmin是phpMyAdmin团队开发的一套免费的、基于Web的MySQL数据库管理工具。该工具能够创建和删除数据库,创建、删除、修改数据库表,执行SQL脚本命令等。

phpMyAdmin 4.8.5之前版本中存在安全漏洞。当AllowArbitraryServer配置被设置成为‘true’时,攻击者可利用该漏洞读取服务器上的任意文件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpmyadmin.net/security/PMASA-2019-1/

参考网址

来源:www.phpmyadmin.net

链接:https://www.phpmyadmin.net/security/PMASA-2019-1/

来源:BID

链接:http://www.securityfocus.com/bid/106736

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/02/msg00039.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76214

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多