漏洞信息详情

Podcast Generator 跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-923
  • 危害等级: 中危
  • CVE编号: CVE-2018-20121
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-28
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商:
  • 漏洞来源:

漏洞简介

Podcast Generator是一套使用PHP语言编写的免费播客发布脚本。

Podcast Generator 2.7版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

http://www.podcastgenerator.net/

参考网址

来源:www.netsparker.com

链接:https://www.netsparker.com/web-applications-advisories/ns-18-051-stored-cross-site-scripting-in-podcastgenerator/

来源:github.com

链接:https://github.com/albertobeta/PodcastGenerator/commits/master

来源:seclists.org

链接:http://seclists.org/fulldisclosure/2019/Jan/63

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/151333/Podcast-Generator-2.7-Cross-Site-Scripting.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20121

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多