漏洞信息详情

Linux kernel 加密问题漏洞

  • CNNVD编号:CNNVD-201901-925
  • 危害等级: 高危
  • CVE编号: CVE-2019-3818
  • 漏洞类型: 加密问题
  • 发布时间: 2019-01-28
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源: Frederic Branczyk ...

漏洞简介

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel中的drivers/hid/hid-debug.c文件的‘hid_debug_events_read()’函数存在安全漏洞。本地攻击者可利用该漏洞造成拒绝服务(无限循环和系统封锁)。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.kernel.org/

参考网址

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-3819

来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/106744

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-3818

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/CVE-2019-3818

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3818

来源:REDHAT

链接:https://access.redhat.com/errata/RHBA-2019:0327

来源:BID

链接:https://www.securityfocus.com/bid/106744

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多