漏洞信息详情

Croogo 跨站脚本漏洞

  • CNNVD编号:CNNVD-201901-966
  • 危害等级: 中危
  • CVE编号: CVE-2019-7169
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-01-30
  • 威胁类型: 远程
  • 更新时间: 2019-04-01
  • 厂        商: Croogo
  • 漏洞来源:

漏洞简介

Croogo是一套基于CakePHP框架开发的内容管理系统(CMS)。该系统提供内容类型可自定义为Blog、Node、Page,内容采用WYSIWYG编辑器编辑等功能。

Croogo 3.0.5及之前版本中存在跨站脚本漏洞。远程攻击者可通过向/admin/menus/menus/edit/3 URL发送‘Title’字段利用该漏洞执行HTML或JavaScript代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://croogo.org/

参考网址

来源:github.com

链接:https://github.com/croogo/croogo/issues/888

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多