漏洞信息详情

Verydows 跨站脚本漏洞

  • CNNVD编号:CNNVD-201902-630
  • 危害等级: 中危
  • CVE编号: CVE-2019-8363
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-02-16
  • 威胁类型: 远程
  • 更新时间: 2019-04-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

Verydows是一套使用PHP语言开发的轻量级开源电子商务管理系统。

Verydows 2.0版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://demo.verydows.com/

参考网址

来源:github.com

链接:https://github.com/Verytops/verydows/issues/12

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8363

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多