漏洞信息详情

Bento4 安全漏洞

  • CNNVD编号:CNNVD-201902-634
  • 危害等级: 高危
  • CVE编号: CVE-2019-8378
  • 漏洞类型: 资料不足
  • 发布时间: 2019-02-16
  • 威胁类型: 远程
  • 更新时间: 2019-04-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

Bento4是一款用于读写MP4文件的开源的C++库。

Bento4 1.5.1-628版本中存在越界读取漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.bento4.com/

参考网址

来源:research.loginsoft.com

链接:https://research.loginsoft.com/bugs/a-heap-buffer-overflow-vulnerability-in-the-function-ap4_bitstreamreadbytes-bento4-1-5-1-628/

来源:github.com

链接:https://github.com/axiomatic-systems/Bento4/issues/363

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8378

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多