漏洞信息详情

KDE KAuth 输入验证错误漏洞

  • CNNVD编号:CNNVD-201902-730
  • 危害等级: 高危
  • CVE编号: CVE-2019-7443
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-02-18
  • 威胁类型: 远程
  • 更新时间: 2019-05-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

KDE KAuth是KDE社区的一款跨平台的身份认证API。

KDE KAuth中存在安全漏洞。攻击者可利用该漏洞绕过限制。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://mail.kde.org/pipermail/kde-announce/2019-February/000011.html

参考网址

来源:lists.fedoraproject.org

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/PXVUJNXB6QKGPT6YJPJSG3U2BIR5XK5Y/

来源:lists.fedoraproject.org

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DAWLQKTUQJOAPXOFWJQAQCA4LVM2P45F/

来源:cgit.kde.org

链接:https://cgit.kde.org/kauth.git/commit/?id=fc70fb0161c1b9144d26389434d34dd135cd3f4a

来源:bugzilla.suse.com

链接:https://bugzilla.suse.com/show_bug.cgi?id=1124863

来源:lists.opensuse.org

链接:http://lists.opensuse.org/opensuse-security-announce/2019-02/msg00065.html

来源:lists.opensuse.org

链接:http://lists.opensuse.org/opensuse-security-announce/2019-02/msg00060.html

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/KDE-KAuth-privilege-escalation-28524

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7443

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多