漏洞信息详情

IBM Security Identity Governance and Intelligence 加密问题漏洞

  • CNNVD编号:CNNVD-201902-763
  • 危害等级: 高危
  • CVE编号: CVE-2018-1946
  • 漏洞类型: 加密问题
  • 发布时间: 2019-02-20
  • 威胁类型: 远程
  • 更新时间: 2019-10-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

IBM Security Identity Governance and Intelligence(IGI)是美国IBM公司的一套身份治理解决方案。该产品包括生命周期管理、访问风险评估和身份认证管理等功能。

IBM Security IGI中存在加密问题漏洞,该漏洞源于Security Identity Governance Virtual Appliance没有对保护机制使用较强的算法。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。以下版本受到影响:IBM Security IGI 5.2版本,5.2.1版本,5.2.2版本,5.2.2.1版本,5.2.3版本,5.2.3.1版本,5.2.3.2版本,5.2.4版本,5.2.4.1版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www-01.ibm.com/support/docview.wss?uid=ibm10872142

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=ibm10872142

来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10872142PatchVendor Advisory

来源:exchange.xforce.ibmcloud.com

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/153388

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10872142

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/75922

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-1946

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10872142

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多