漏洞信息详情

PHP 缓冲区错误漏洞

漏洞简介

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHPGroup和开放源代码社区的共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。

PHP 7.3.1之前的7.3.x版本中存在安全漏洞。攻击者可借助负的参数值利用该漏洞造成内存损坏/泄露。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.php.net/bug.php?id=77367

参考网址

来源:MISC

链接:https://bugs.php.net/bug.php?id=77367

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20190321-0001/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9025

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多