漏洞信息详情

Drupal 跨站脚本漏洞

  • CNNVD编号:CNNVD-201903-1006
  • 危害等级: 中危
  • CVE编号: CVE-2019-6341
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-03-26
  • 威胁类型: 远程
  • 更新时间: 2019-05-17
  • 厂        商: Drupal
  • 漏洞来源: Sam Thomas

漏洞简介

Drupal是Drupal社区的一套使用PHP语言开发的开源内容管理系统。

Drupal 7.65之前的7版本、8.6.13之前的8.6版本和8.5.14之前的8.5版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.drupal.org/sa-core-2019-004

参考网址

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/Y4SVTVIJ33XCFQ6X6XTVMQM3NPLP2WFS/

来源:www.drupal.org

链接:https://www.drupal.org/sa-core-2019-004

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IWHF4LALNBZCXMITWWVWKY3PNVYTM3N7/

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/P4KTET2PTSIS3ZZ4SGBRQEN6CCLV5SYX/

来源:CONFIRM

链接:https://www.synology.com/security/advisory/Synology_SA_19_13

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QNTLCBAN6T7WYR5C4TNEYQD65IIR3V4P/

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2019/04/msg00003.html

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/04/msg00003.html

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-6341

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10879443

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78550

来源:www.zerodayinitiative.com

链接:https://www.zerodayinitiative.com/advisories/ZDI-19-291/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78234

漏洞信息快速查询

相关漏洞

更多