漏洞信息详情

DiliCMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201903-253
  • 危害等级: 中危
  • CVE编号: CVE-2019-8440
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-03-07
  • 威胁类型: 远程
  • 更新时间: 2019-03-13
  • 厂        商: Dilicms
  • 漏洞来源:

漏洞简介

DiliCMS是一套基于Codelgniter的内容管理系统(CMS)。

DiliCMS 2.4.0版本中的站点logo文本框存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.dilicms.com/

参考网址

来源:github.com

链接:https://github.com/chekun/DiliCMS/issues/63

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8440

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多