漏洞信息详情

CScms 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201903-262
  • 危害等级: 中危
  • CVE编号: CVE-2019-9598
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-03-07
  • 威胁类型: 远程
  • 更新时间: 2019-03-13
  • 厂        商: Chshcms
  • 漏洞来源:

漏洞简介

CScms是一套基于CI框架开发的内容管理系统(CMS)。

Cscms 4.1.0版本中的admin.php/pay页面存在跨站脚本漏洞。远程攻击者可利用该漏洞更改支付宝账号。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.chshcms.com/

参考网址

来源:github.com

链接:https://github.com/chshcms/cscms/issues/4

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-9598

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多