漏洞信息详情

Highcharts JS 安全漏洞

漏洞简介

Highcharts JS是一款基于SVG的JavaScript图表框架。

Highcharts JS 6.1.0之前版本中的js/parts/SvgRenderer.js文件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/highcharts/highcharts/commit/7c547e1e0f5e4379f94396efd559a566668c0dfa

参考网址

来源:snyk.io

链接:https://snyk.io/vuln/npm:highcharts:20180225

来源:github.com

链接:https://github.com/highcharts/highcharts/commit/7c547e1e0f5e4379f94396efd559a566668c0dfa

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20801

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多