漏洞信息详情

hostapd 安全漏洞

漏洞简介

hostapd是一款访问点和身份验证服务器的用户空间守护程序。

hostapd 2.6之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://w1.fi/cgit/hostap/commit/?id=98a516eae8260e6fd5c48ddecf8d006285da7389

参考网址

来源:UBUNTU

链接:https://usn.ubuntu.com/3944-1/

来源:MISC

链接:https://w1.fi/cgit/hostap/commit/?id=98a516eae8260e6fd5c48ddecf8d006285da7389

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2019/03/msg00035.html

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/03/msg00035.html

来源:www.ubuntu.com

链接:http://www.ubuntu.com/usn/usn-3944-1

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/hostapd-information-disclosure-via-Low-Quality-PRNG-28889

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78054

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78862

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10743

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152477/Ubuntu-Security-Notice-USN-3944-1.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多