漏洞信息详情

WSO2 API Manager 访问控制错误漏洞

漏洞简介

WSO2 API Manager是美国WSO2公司的一套API生命周期管理解决方案。

WSO2 API Manager 2.6.0版本中存在访问控制错误漏洞,该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wso2.com/

参考网址

来源:www.excellium-services.com

链接:https://www.excellium-services.com/cert-xlm-advisory

来源:wso2.com

链接:https://wso2.com/security-patch-releases/api-manager

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-6515

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多