漏洞信息详情

Quest Software Kace K1000 Appliance 跨站脚本漏洞

  • CNNVD编号:CNNVD-201906-042
  • 危害等级: 中危
  • CVE编号: CVE-2018-5405
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-06-03
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Quest Software Kace K1000 Appliance是美国Quest Software公司的一款系统管理设备。该产品主要用于软件许可证管理、补丁和端点安全管理、软件分发和服务器监控等功能。

Quest Kace K1000 Appliance 9.0.270之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.quest.com/zh-cn/kb/288310/cert-coordination-center-report-update

参考网址

来源:CONFIRM

链接:https://support.quest.com/kb/288310/cert-coordination-center-report-update

来源:www.kb.cert.org

链接:https://www.kb.cert.org/vuls/id/877837/

来源:MISC

链接:http://packetstormsecurity.com/files/153150/Dell-KACE-System-Management-Appliance-SMA-XSS-SQL-Injection.html

来源:MISC

链接:https://packetstormsecurity.com/files/153150/Dell-KACE-System-Management-Appliance-SMA-XSS-SQL-Injection.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-5405

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多