漏洞信息详情

Google Chrome Swiftshader 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201906-237
  • 危害等级: 中危
  • CVE编号: CVE-2019-5835
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-06-05
  • 威胁类型: 远程
  • 更新时间: 2019-08-16
  • 厂        商:
  • 漏洞来源: Red Hat,Gentoo

漏洞简介

Google Chrome是美国谷歌(Google)公司的一款Web浏览器。Swiftshader是其中的一个开源3D渲染工具。

Google Chrome 75.0.3770.80之前版本中的Swiftshader存在越界读取漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop.html

参考网址

来源:MISC

链接:https://crbug.com/939239

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FKN4GPMBQ3SDXWB4HL45II5CZ7P2E4AI/

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html

来源:FEDORA

链接:https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CPM7VPE27DUNJLXM4F5PAAEFFWOEND6X/

来源:chromereleases.googleblog.com

链接:https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop.html

来源:access.redhat.com

链接:https://access.redhat.com/errata/RHSA-2019:1477

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153308/Red-Hat-Security-Advisory-2019-1477-01.html

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154111/Gentoo-Linux-Security-Advisory-201908-18.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2153/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5835

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Chrome-multiple-vulnerabilities-29471

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多