漏洞信息详情

MISP 代码问题漏洞

  • CNNVD编号:CNNVD-201906-677
  • 危害等级: 高危
  • CVE编号: CVE-2019-12868
  • 漏洞类型: 代码问题
  • 发布时间: 2019-06-17
  • 威胁类型: 远程
  • 更新时间: 2019-06-19
  • 厂        商:
  • 漏洞来源:

漏洞简介

MISP是一套开源的软件解决方案。该产品用于收集、存储、分发、共享网络安全指标,并具有威胁网络安全事件分析和恶意软件分析等功能。

MISP 2.4.109版本中存在代码问题漏洞。远程攻击者可利用该漏洞执行命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/MISP/MISP/commit/c42c5fe92783dd306b7600db1f6a25324445b40c

参考网址

来源:github.com

链接:https://github.com/MISP/MISP/commit/c42c5fe92783dd306b7600db1f6a25324445b40c

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12868

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多