漏洞信息详情

Artha 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201906-696
  • 危害等级: 高危
  • CVE编号: CVE-2018-18944
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-06-18
  • 威胁类型: 远程
  • 更新时间: 2019-06-19
  • 厂        商: Artha_project
  • 漏洞来源:

漏洞简介

Artha是一款基于WordNet的、跨平台的开源英语词库。

Artha 1.0.3.0版本中存在缓冲区错误漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://artha.sourceforge.net/

参考网址

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/45760

来源:www.exploit-db.com

链接:https://www.exploit-db.com/author/?a=8844

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-18944

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多