漏洞信息详情

dotCMS SQL注入漏洞

  • CNNVD编号:CNNVD-201906-697
  • 危害等级: 高危
  • CVE编号: CVE-2019-12872
  • 漏洞类型: SQL注入
  • 发布时间: 2019-06-18
  • 威胁类型: 远程
  • 更新时间: 2019-06-19
  • 厂        商:
  • 漏洞来源:

漏洞简介

dotCMS是美国dotCMS公司的一套内容管理系统(CMS)。该系统支持RSS订阅、博客、论坛等模块,并具有易于扩展和构建的特点。

dotCMS 5.1.6之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://dotcms.com/security/SI-53

参考网址

来源:github.com

链接:https://github.com/dotCMS/core/issues/16624

来源:dotcms.com

链接:https://dotcms.com/security/SI-53

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12872

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多