漏洞信息详情

Joomla! AMGallery组件SQL注入漏洞

  • CNNVD编号:CNNVD-201906-758
  • 危害等级: 超危
  • CVE编号: CVE-2018-17398
  • 漏洞类型: SQL注入
  • 发布时间: 2019-06-19
  • 威胁类型: 远程
  • 更新时间: 2019-06-21
  • 厂        商:
  • 漏洞来源:

漏洞简介

Joomla!是美国Open Source Matters团队的一套使用PHP和MySQL开发的开源、跨平台的内容管理系统(CMS)。AMGallery是使用在其中的一个图片展示组件。

Joomla! AMGallery 1.2.3版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://arenam.ru/

参考网址

来源:MISC

链接:https://www.exploit-db.com/exploits/45451

来源:MISC

链接:https://www.exploit-db.com/author/?a=8844

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-17398

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多