漏洞信息详情

YzmCMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201906-825
  • 危害等级: 中危
  • CVE编号: CVE-2018-16247
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-06-20
  • 威胁类型: 远程
  • 更新时间: 2019-06-21
  • 厂        商:
  • 漏洞来源:

漏洞简介

YzmCMS是中国袁志蒙程序员的一套开源的CMS(内容管理系统)。

YzmCMS 5.1版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.yzmcms.com/

参考网址

来源:github.com

链接:https://github.com/yzmcms/yzmcms/issues/3

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-16247

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多