漏洞信息详情

BlogEngine 代码问题漏洞

  • CNNVD编号:CNNVD-201906-835
  • 危害等级: 高危
  • CVE编号: CVE-2019-10718
  • 漏洞类型: 代码问题
  • 发布时间: 2019-06-20
  • 威胁类型: 远程
  • 更新时间: 2019-06-24
  • 厂        商:
  • 漏洞来源: Aaron Bishop

漏洞简介

BlogEngine是一套开源的ASP.NET博客系统。该系统支持Ajax评论、自定义主题等。

BlogEngine 3.3.6版本和3.3.7版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://blogengine.io/

参考网址

来源:www.securitymetrics.com

链接:https://www.securitymetrics.com/blog/blogenginenet-xml-external-entity-attacks

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153364/BlogEngine.NET-3.3.6-3.3.7-XML-Injection.html

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多