漏洞信息详情

Magento 输入验证错误漏洞

  • CNNVD编号:CNNVD-201906-990
  • 危害等级: 中危
  • CVE编号: CVE-2019-7898
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-06-26
  • 威胁类型: 远程
  • 更新时间: 2019-08-12
  • 厂        商:
  • 漏洞来源: Edgar Boda-Majer

漏洞简介

Magento是美国Magento公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。Magento Open Source是Magento的开源版本。Magento Commerce是Magento的商业版本。

Magento中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。以下产品及版本受到影响:Magento Open Source 1.9.4.2之前版本,Magento Commerce 1.14.4.2之前版本,Magento 2.1.18之前的2.1版本,2.2.9之前的2.2版本,2.3.2之前的2.3版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://magento.com/security/patches/supee-11155

参考网址

来源:magento.com

链接:https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-23

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Magento-multiple-vulnerabilities-29619

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7898

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多