漏洞信息详情

Drupal 输入验证错误漏洞

  • CNNVD编号:CNNVD-201907-1046
  • 危害等级: 超危
  • CVE编号: CVE-2019-6342
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-07-17
  • 威胁类型: 远程
  • 更新时间: 2020-06-01
  • 厂        商:
  • 漏洞来源: Dave Botsch

漏洞简介

Drupal是Drupal社区的一套使用PHP语言开发的开源内容管理系统。

Drupal 8.7.4版本中存在安全漏洞。当experimental Workspaces模块被启用时,攻击者可利用该漏洞绕过安全限制,执行未授权的操作。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.drupal.org/sa-core-2019-008

参考网址

来源:drupal.org

链接:http://drupal.org/

来源:www.drupal.org

链接:https://www.drupal.org/sa-core-2019-008

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Drupal-Core-privilege-escalation-via-Experimental-Workspaces-Module-29811

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-6342

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2666/

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109285

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多