漏洞信息详情

Jsish 输入验证错误漏洞

  • CNNVD编号:CNNVD-201907-1237
  • 危害等级: 高危
  • CVE编号: CVE-2019-1010173
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-07-23
  • 威胁类型: 远程
  • 更新时间: 2019-07-24
  • 厂        商:
  • 漏洞来源:

漏洞简介

Jsish是一款使用C语言编写的、内置数据库的小型JavaScript解析器。

Jsish 2.4.84 2.0484版本中的‘Jsi_ValueArrayIndex’函数(jsiValue.c文件)存在输入验证错误漏洞。攻击者可借助特制的JavaScript代码利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jsish.org/fossil/jsi/tktview/b3278d1a441477d50363d28df79bbf58de2448af

参考网址

来源:jsish.org

链接:https://jsish.org/fossil/jsi/tktview/b3278d1a441477d50363d28df79bbf58de2448af

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1010173

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多