漏洞信息详情

simple_captcha2 gem for Ruby 代码注入漏洞

  • CNNVD编号:CNNVD-201907-1367
  • 危害等级: 超危
  • CVE编号: CVE-2019-14282
  • 漏洞类型: 代码注入
  • 发布时间: 2019-07-26
  • 威胁类型: 远程
  • 更新时间: 2019-09-04
  • 厂        商:
  • 漏洞来源:

漏洞简介

simple_captcha2 gem for Ruby是一款使用于Ruby的验证码插件。

simple_captcha2 gem for Ruby 0.2.3版本中存在安全漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/pludoni/simple-captcha

参考网址

来源:MISC

链接:https://snyk.io/vuln/SNYK-RUBY-SIMPLECAPTCHA2-455501

来源:MISC

链接:https://github.com/rubygems/rubygems.org/issues/2073

来源:MISC

链接:https://rubygems.org/gems/simple_captcha2/versions/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14282

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多