漏洞信息详情

EspoCRM 跨站脚本漏洞

  • CNNVD编号:CNNVD-201907-1419
  • 危害等级: 中危
  • CVE编号: CVE-2019-14349
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-07-28
  • 威胁类型: 远程
  • 更新时间: 2019-07-31
  • 厂        商:
  • 漏洞来源:

漏洞简介

EspoCRM是一套开源的基于Web的客户关系管理系统(CRM)。该系统提供销售自动化、社区和客户支持等功能。

EspoCRM 5.6.4版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/espocrm/espocrm/issues/1358

参考网址

来源:github.com

链接:https://github.com/espocrm/espocrm/issues/1358

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14349

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多