漏洞信息详情

Tridactyl 加密问题漏洞

  • CNNVD编号:CNNVD-201907-1447
  • 危害等级: 高危
  • CVE编号: CVE-2019-1020004
  • 漏洞类型: 加密问题
  • 发布时间: 2019-07-29
  • 威胁类型: 远程
  • 更新时间: 2019-08-02
  • 厂        商:
  • 漏洞来源:

漏洞简介

Tridactyl是一款适用于Firefox的编辑器。

Tridactyl 1.16.0之前版本中存在安全漏洞。攻击者可通过向用户shell发送mpv <arbitrary URL-encoded URI here>字符串利用该漏洞执行任意程序。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/tridactyl/tridactyl/security/advisories/GHSA-7qr7-93pf-hr8f

参考网址

来源:github.com

链接:https://github.com/tridactyl/tridactyl/security/advisories/GHSA-7qr7-93pf-hr8f

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1020004

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多