漏洞信息详情

libopenmpt 输入验证错误漏洞

  • CNNVD编号:CNNVD-201907-1557
  • 危害等级: 中危
  • CVE编号: CVE-2018-20861
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-07-30
  • 威胁类型: 远程
  • 更新时间: 2019-09-25
  • 厂        商:
  • 漏洞来源:

漏洞简介

libopenmpt是一款跨平台的基于C和C++的音频库,它能够将音频文件解码为原始PCM音频流。

libopenmpt 0.3.11之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(崩溃)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://lib.openmpt.org/doc/changelog.html

参考网址

来源:lib.openmpt.org

链接:https://lib.openmpt.org/libopenmpt/2018/07/28/security-updates-0.3.11-0.2.10635-beta34-0.2.7561-beta20.5-p10-0.2.7386-beta20.3-p13/

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20192435-1.html

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/openmpt-four-vulnerabilities-30386

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3591/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20861

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多