漏洞信息详情

WallacePOS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201907-1625
  • 危害等级: 中危
  • CVE编号: CVE-2019-3958
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-07-31
  • 威胁类型: 远程
  • 更新时间: 2019-08-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

WallacePOS是一款开源的、基于Web的POS和业务管理系统。该系统兼容收据打印机、现金提取和条形码扫描仪等标准POS硬件。

WallacePOS 1.4.3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wallacepos.com/

参考网址

来源:www.tenable.com

链接:https://www.tenable.com/security/research/tra-2019-37

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3958

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多