漏洞信息详情

Wikindx 跨站脚本漏洞

  • CNNVD编号:CNNVD-201907-379
  • 危害等级: 中危
  • CVE编号: CVE-2019-12930
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-07-08
  • 威胁类型: 远程
  • 更新时间: 2019-07-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

Wikindx是一套虚拟研究环境(在线书目和报价/笔记管理和文章创作系统)。

WIKINDX 5.8.1之前版本中的core/navigation/MENU.php文件的noMenu()和noSubMenu()存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://sourceforge.net/p/wikindx/news/2019/07/wikindx-581-released/

参考网址

来源:sourceforge.net

链接:https://sourceforge.net/p/wikindx/news/2019/07/wikindx-581-released/

来源:sourceforge.net

链接:https://sourceforge.net/p/wikindx/code/2788

来源:sourceforge.net

链接:https://sourceforge.net/p/wikindx/code/2787

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12930

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多