漏洞信息详情

Patchwork 跨站脚本漏洞

漏洞简介

Patchwork是一套基于Web的补丁跟踪管理系统。

Patchwork v1.1版本至v2.1.x版本中的模板标签存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/getpatchwork/patchwork/releases

参考网址

来源:lists.ozlabs.org

链接:https://lists.ozlabs.org/pipermail/patchwork/2019-July/date.html

来源:lists.ozlabs.org

链接:https://lists.ozlabs.org/pipermail/patchwork/2019-July/005878.html

来源:lists.ozlabs.org

链接:https://lists.ozlabs.org/pipermail/patchwork/2019-July/005870.html

来源:github.com

链接:https://github.com/getpatchwork/patchwork/releases

来源:github.com

链接:https://github.com/getpatchwork/patchwork/commits/master

来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/07/05/1

来源:jk.ozlabs.org

链接:http://jk.ozlabs.org/projects/patchwork/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13122

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多