漏洞信息详情

InterSystems Cache 跨站脚本漏洞

  • CNNVD编号:CNNVD-201907-656
  • 危害等级: 中危
  • CVE编号: CVE-2018-17150
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-07-11
  • 威胁类型: 远程
  • 更新时间: 2019-07-15
  • 厂        商:
  • 漏洞来源:

漏洞简介

InterSystems Cache是美国InterSystems公司的一套数据库管理系统。该系统主要用于开发医疗保健管理、银行和金融服务、政府和其他行业的软件应用程序。

InterSystems Cache 2017.2.2.865.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.intersystems.com/

参考网址

来源:know.bishopfox.com

链接:https://know.bishopfox.com/advisories/intersystems-cache-2017-2-2-865-0-vulnerabilities

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-17150

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多