漏洞信息详情

GNOME Evince 缓冲区错误漏洞

漏洞简介

GNOME Evince是GNOME桌面环境下的一款文档查看工具。该产品支持PDF、PostScript、DjVu、TIFF与DVI等格式。

GNOME Evince 3.26.0版本中的backend/tiff/tiff-document.c文件存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugzilla.gnome.org/show_bug.cgi?id=788980

参考网址

来源:MISC

链接:https://bugzilla.gnome.org/show_bug.cgi?id=788980

来源:bugzilla.maptools.org

链接:http://bugzilla.maptools.org/show_bug.cgi?id=2745

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20192052-1.html

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/08/msg00013.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20192080-1.html

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-201914141-1.html

来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/4067-1/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2735/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Evince-integer-overflow-via-tiff-document-render-29857

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3096/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2947/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3006/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1010006

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153721/Ubuntu-Security-Notice-USN-4067-1.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多