漏洞信息详情

NETGEAR Nighthawk M1 操作系统命令注入漏洞

  • CNNVD编号:CNNVD-201908-1084
  • 危害等级: 超危
  • CVE编号: CVE-2019-14527
  • 漏洞类型: 操作系统命令注入
  • 发布时间: 2019-08-14
  • 威胁类型: 远程
  • 更新时间: 2019-08-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

NETGEAR Nighthawk M1是美国网件(NETGEAR)公司的一款便携式无线路由器。

NETGEAR Nighthawk M1 (MR1100)12.06.03之前版本中存在操作系统命令注入漏洞。攻击者可借助Web接口利用该漏洞执行系统命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.netgear.com/

参考网址

来源:www.pentestpartners.com

链接:https://www.pentestpartners.com/security-blog/how-not-to-do-cross-site-request-forgery-protection-the-netgear-nighthawk-m1/

来源:MISC

链接:https://www.bleepingcomputer.com/news/security/4g-router-vulnerabilities-let-attackers-take-full-control/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14527

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多