漏洞信息详情

WordPress companion-sitemap-generator插件跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201908-1185
  • 危害等级: 中危
  • CVE编号: CVE-2019-15113
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-08-16
  • 威胁类型: 远程
  • 更新时间: 2019-08-30
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。companion-sitemap-generator是使用在其中的一个网站地图插件。

WordPress companion-sitemap-generator插件3.7.0之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/companion-sitemap-generator/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/companion-sitemap-generator/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15113

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多