漏洞信息详情

Cisco Enterprise Network Functions Virtualization Infrastructure Software 输入验证错误漏洞

  • CNNVD编号:CNNVD-201908-1654
  • 危害等级: 中危
  • CVE编号: CVE-2019-1984
  • 漏洞类型: 输入验证错误
  • 发布时间: 2019-08-21
  • 威胁类型: 远程
  • 更新时间: 2019-09-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

Cisco Enterprise Network Functions Virtualization Infrastructure Software(NFVIS)是美国思科(Cisco)公司的一套基于Linux的基础架构软件。该软件主要用于设计、部署和管理网络服务,并在受支持的Cisco设备上动态部署虚拟化网络功能。

Cisco Enterprise NFVIS 3.12.1之前版本中存在输入验证错误漏洞。远程攻击者可借助特制的变量利用该漏洞覆盖底层操作系统上的任意文件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190821-nfv-filewrite

参考网址

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190821-nfv-enumeration

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190821-nfv-filewrite

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3211.2/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1984

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3211/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多