漏洞信息详情

WordPress profile-builder插件访问控制错误漏洞

  • CNNVD编号:CNNVD-201908-1779
  • 危害等级: 中危
  • CVE编号: CVE-2015-9337
  • 漏洞类型: 访问控制错误
  • 发布时间: 2019-08-22
  • 威胁类型: 远程
  • 更新时间: 2019-09-04
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。ninja-forms是使用在其中的一个联系表单创建插件。simple-login-log是使用在其中的一个用户登录日志记录插件。newstatpress是使用在其中的一个用于实时统计博客访问数据的插件。cforms2是使用在其中的一个表单构建插件。

WordPress profile-builder插件2.1.4之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/profile-builder/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/profile-builder/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9337

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多