漏洞信息详情

WordPress webp-express插件信息泄露漏洞

  • CNNVD编号:CNNVD-201908-1834
  • 危害等级: 中危
  • CVE编号: CVE-2019-15330
  • 漏洞类型: 信息泄露
  • 发布时间: 2019-08-22
  • 威胁类型: 远程
  • 更新时间: 2019-09-06
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。webp-express是使用在其中的一个能够将其他格式的图片转换为webp格式图片的插件。

WordPress webp-express插件0.14.11之前版本中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/webp-express/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/webp-express/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15330

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多