漏洞信息详情

openITCOCKPIT 代码注入漏洞

  • CNNVD编号:CNNVD-201908-1883
  • 危害等级: 超危
  • CVE编号: CVE-2019-15490
  • 漏洞类型: 代码注入
  • 发布时间: 2019-08-23
  • 威胁类型: 远程
  • 更新时间: 2019-08-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

openITCOCKPIT是一套开源的系统监控工具。

openITCOCKPIT 3.7.1之前版本中存在代码注入漏洞。该漏洞源于外部输入数据构造代码段的过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞生成非法的代码段,修改网络系统或组件的预期的执行控制流。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/it-novum/openITCOCKPIT/releases/tag/openITCOCKPIT-3.7.1

参考网址

来源:github.com

链接:https://github.com/it-novum/openITCOCKPIT/releases/tag/openITCOCKPIT-3.7.1

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15490

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多